Calculate Forum

Не работает x11-drivers/nvidia-drivers-460.39-r1

Сеичас обновил систему не работает x11-drivers/nvidia-drivers

Установилась версия x11-drivers/nvidia-drivers-460.39-r1:0/460::gentoo

Откатился на версию x11-drivers/nvidia-drivers-460.27.04:0/460::gentoo-::gentoo все работает

lspci | grep VGA

01:00.0 VGA compatible controller: NVIDIA Corporation GK106 [GeForce GTX 650 Ti] (rev a1)
emerge --info nvidia-dx11-drivers/nvidia-drivers-455.45.01-r1::gentoo was built with the following:
USE="X compat driver gtk3 kms (libglvnd) multilib tools uvm wayland (-dist-kernel) -static-libs" ABI_X86="32 (64) (-x32)"rivers

PS. оставил тут потому что не нашел багтрекра

На протестированном у нас оборудовании этот драйвер работает. Это стабильная свежая версия. К сожалению с nvidia иногда приходится выбирать определенные версии.

железо такое dpaste: stdin

И это печально

P.S у нового драйвера USE флаги поменялись. Может в этом проблема?

старый драйвер

x11-drivers/nvidia-drivers-455.45.01-r1::gentoo was built with the following:
USE="X compat driver gtk3 kms (libglvnd) multilib tools uvm wayland (-dist-kernel) -static-libs" ABI_X86="32 (64) (-x32)"

новый

x11-drivers/nvidia-drivers-460.39-r1:0/460::gentoo [455.45.01-r1:0/455::gentoo] USE="X compat driver kms multilib tools uvm wayland (-dist-kernel) -static-libs (-gtk3%*) (-libglvnd%*)" ABI[ebuild

А что в логах /var/log/Xorg.0.log ? Можно для пробы поставить драйвер 460.56.

© 2007-2020 Calculate Ltd.
Mastodon Mastodon