Calculate Forum

What is the user PW for CLDL Live?

Hello:

I’ve checked to see if this question has been asked before and I didn’t see it.

When I booted the live CLDL [LXQT] version, it gave me the user/password screen and I tried various passwords, such as: ‘guest’ ‘user’ etc., but none of them worked, so I couldn’t install it.

Any help would be appreciated.

PS: none of the other version, like Mate or Xfce presented a log in screen for the live version.

Thanks!

1 Like

Точно то же самое. Кое что по-быстрому проверил - у меня есть доступ к нескольким компьютерам. У меня она проявилась только на процессоре i3 4170 на плате GA-Z97-HD3 на встроенном видео. И UEFI и без него. На старых платах на процессоре Q9300 проблема не проявлялась, однако там видеокарты nVidia gts 240 и gts 430.

Перепроверил на сборке от 19 числа - ничего не изменилось. Как нельзя было войти на intel 4xxx процессоре, так и не могу войти. Как дергало картинку на старом е8400, так и дергает, на картах nvidia gtx 430, 440. На старых радеонах - не дергает если указать драйвер “вручную”, если не указывать - может и не загрузиться. Платы менялись, процессоры менялись, видеокарты менялись - результат один и тот же. Монитор тоже проверили. На CLD все работает идеально. И на старых и на новых. Проблема только в CLDL.

Пробовали указать видеодрайвер интела вручную?

Сначала точно не помогало, на 13 тоже, а вот на последнем забыл - сейчас гляну.

Спасибо. На последней версии, от девятнадцатого числа помогло сразу. Вылетело из головы, не знаю почему не проверил. На первой версии - не помогает, но это и не важно. Теперь о “подергивании картинки”. Дело в том, что вот эта проблема, с 4xxx была выявлена случайно - проверял флэшку после попытки установки на старые машины - конфигурация в предыдущих постах. Туда очень бы хотелось именно бы LXQT - она довольно заметно легче. Нет идей, почему там картинку дергает и как это лечить? Неисправность железа думаю исключена - менялось все, многое не по разу. С драйвером nvidia указанным вручную на них вообще загрузка не заканчивается.

Причем уточню на всякий случай - все те же машины в тех же конфигурациях но с установленной CLD работали идеально, просто очень уж она для них тяжела, CLDL очень заметно легче. Даже крысе иногда было “тесновато”. Там основная задача - открывать многостраничные документы в PDF которые присылают для подготовке к сертификации нашим девушкам и раз - другой в месяц с разрешения админа выйти на сайт или напрямую на youtube и посмотреть видео для обучения. Вот, собственно, и все что от этих машин по нагрузке требовалось. Но при этом видео должно воспроизводиться в достаточно современном браузере - calculate linux от 17 года воспроизвести не может - ругается.

При загрузке с лайва посмотрите какой драйвер nvidia стоит, как вариант попробуйте поставить систему как есть, потом уже в установленной системе откройте консоль выполните : 1) emerge x11-drivers/nvidia-drivers
2) cl-setup-video --video nvidia
3) reboot

Ну в принципе в момент выхода я именно это и проделал - и драйвер принудительно выбирал и именно этот рецепт пробовал (он как то озвучивался по другому поводу раньше) тогда не помогло, но сейчас попробую на последних двух сборках. Там просто запускал с выбором драйвера. Спасибо за то что следите за темой.)

Все сделал, результат следующий: после перезагрузки рабочий стол как дергался, так и дергается - проверяю какой драйвер используется ( lspci -v из под root), как использовался nouveau, так и используется . Зашел в консоль calculate, выбрал драйвер nvidia c композитом, разрешение соответствующее монитору, шаблоны calculate - все заработало. До установки драйвера через консоль (то что вы порекомендовали сделать ) никакие пляски с бубном не помогали. Спасибо.

P.S. Что все таки происходило с драйвером nouveau? Почему картинку дергало?

Скорее всего nouveau убрали поддержку более старых видеокарт, если присмотритесь на драйвер nvidia там есть старая версия которую специально не убирают, как раз для таких случаев.

Сомневаюсь. Драйвер тот же что и в CLD и в CLDX - а они, по крайней мере в изначальном виде, в том в каком были на момент выхода, отлично работали - никаких рывков, вполне корректное поведение. Сутками я на них не работал, но по полчаса на каждом эти машины проверил - все было нормально. Если бы дело было ТОЛЬКО в драйвере все бы было нормально. Думаю что LXQT чудит. Тем более что когда искал решение в сети наталкивался на описание схожих проблем в более ранние времена.

© 2007-2020 Calculate Ltd.
Mastodon Mastodon