Update problem - CL 15.

Hello to all members of CL staff!
This has been a great Linux distro.
I hope that I will use it in the future.
Please help,I can’t update more than 24h.
There is a problem with syncing.
“Reference 25 not found in repository… /calculate/distros.git”.

Thank you very much for your hard work.

Greetings from Serbia!

Zemljace, ne vrsi update jer kasnije neces moci uci u sistem. Ja imam taj problem. Da bih izvrsio update, potrebno ti je nekoliko dana, problem je sa serverima.

Better not to apply updates. After you can not enter the system.

Druže,hvala na ažurnosti. Gde su zvaničnici da nešto objave ?
Thanks buddy for your help. I hope that administrators of forum are out there to help.

Nisu ti oni bas azurni po tom pitanju. Puno ces se nacekati. Distra je dobra, jedno vrijeme odlicno funkcionise a zatim pocnu da brljaju.

Did you try again execute “cl-update” after receiving “Reference 25 not found in repository… /calculate/distros.git” error message?

I have constantly received different errors for couple of days.
Yes,i have tried many times. They just fixed it this morning.
I hope that it will last.

This used to be great distro.
Update is not working for a long time.
Any solution ?

Does command <<git clone git://git.calculate.ru/calculate/distros.git>> work?

pribon@dhcppc1 ~ $ su -
dhcppc1 ~ # git clone git://git.calculate.ru/calculate/distros.git
Cloning into ‘distros’…
remote: Counting objects: 7439, done.
remote: Compressing objects: 100% (2312/2312), done.
remote: Total 7439 (delta 4915), reused 7132 (delta 4705)
Receiving objects: 100% (7439/7439), 1.17 MiB | 611.00 KiB/s, done.
Resolving deltas: 100% (4915/4915), done.
Checking connectivity… done.

Calculate works without problems until the start # cl-update.

Now the update OK!