Calculate Forum

Сбросить маски пакетов

Здравствуйте.
Пишу по памяти использовал маски для xfce-meta
Прмерно так:
emerge --autounmask-write =xfce-base/xfce4-meta-4.14-r1 (хотел поновей )
Уезжал по делам, и месяц не обновлял систему, сейчас не могу обновить ругается.
#cl-update ругается на заблокированные пакеты.

Как можно посмотреть какие пакеты я заблокировал, и как сбросить всю блокировку?
Так сказать вернутся на прежний путь еженедельных обновлений.

Да кажись с xfce проблемы и без вмешательства появились.
xfburn не может обновиться, хочет старый xfce-base/exo-0.12.4 (<xfce-base/exo-0.12.5-r100)
xfce-base/xfce4-meta-4.14-r1 хочет >=xfce-base/exo-0.12.8
Пришлось расстаться с xfburn , чтобы система обновилась.

Да что то похожее было. Но xfbur не установлен.
Помогла команда:
emerge --update --newuse --deep --with-bdeps=y @world
Псоле этого cl-update заработал нормально.

У cl-update параметр --with-bdeps=on по умолчанию установлен.

Mastodon Mastodon