Calculate🐧Forum

Teamviewer ne se lance pas

#1

Bonjour tout le monde,

J’ai un problème avec Teamviewer13 (mais testé le 12 et idem). J’ai vu des tutos (dont celui de l’inénarrable Adrien D.) et donc j’ai compris que sur Calculate il vaut mieux passer par le tar.xy, mais impossible de le lancer (et de même via emerge).

Lorsque je lance teamviewer via un terminal j’ai :

Init…
CheckCPU: SSE2 support: yes
Checking setup…
Launching TeamViewer …
Launching TeamViewer GUI …

Et c’est tout, le GUI n’est pas lancé (par contre un processus teamviewerd est crée). J’ai vérifié via “tv-setup checklibs” j’ai bien toute les dépendances ok.

Si quelqu’un a une idée.

Merci.

#2

Salut Margot,
Je crois qu’a l’époque, il fallait installer libpng en version 1.2.

Essaie d’installer cette version de libpng et essaie de relancer teamviewer :

emerge -a media-libs/libpng:1.2
#3

salut et merci, mais hélas ça ne change rien.

#4

En effet je viens de tester et ça ne fonctionne pas du tout.
Je n’ai pas trouvé ce qui coince pour le moment.

Je te propose une alternative : AnyDesk que j’utilise moi au travail.

Je viens de le rendre disponible dans le adrien-overlay si tu l’as installé, ou tu peux directement télécharger le tar.gz sur leur site.

Ça te permet d’avoir une solution alternative en attendant que je (ou quelqu’un d’autre) trouve la solution. :slight_smile:

#5

Je connaissais pas AnyDesk, je vais en profiter pour le tester merci.
Mais si j’essaye d’installer teamviewer c’est pas vraiment pour moi (VNC fait le job), mais pour prendre la main sur le PC de quelqu’un qui l’utilise. Mais c’est pas bien urgent, j’ai encore une autre distribution à côté où il marche.
En attendant si quelqu’un débloque la situation tant mieux, et si moi même par miracle je trouve j’éditerais.

#6

Salut,

J’ai eu le même problème sous archlinux, pas d’interface pour teamviewer bien que l’installation se passe bien.
J’ai du downgrader la libraire lib32-freetype2 (lib32-freetype2-2.8-2-x86_64).

Pour moi ça concerne teamviewer10 à voir si le problème n’est pas le même avec les autres versions de teamviewer.
j’ai du bloquer la mise à jour de la librairie pour ne pas être ennuyé dans les différentes mises à jour du système.

#7

salut,

oui j’avais vu ça sur des forums en fouillant sur google, pour les utilisateurs sous Arch. Mais sous calculate j’ai une librairie freetype en version 2.8.1, et j’ai le choix qu’entre la 2.8 ou 2.9 (en non supportée). Du coup je peux pas vraiment adapté ça.

#8

The program works in all other distributions but Calculate does not work, version 13 or version 14 does not work. Same message as from the beginning of the topic.
I’ve cleaned the temaviewer system and the config file, no help, does not work with me KDE and XFCE, something is missing
teamviewer
CheckCPU: SSE2 support: yes
Checking setup…
Launching TeamViewer …
Launching TeamViewer GUI …
After this message in the terminal, nothing is happening in the terminal, teamviewerd is activ

Mastodon Mastodon