sudo use in a terminal says im not listed as a sudo user and su rejects my root password

so other than rebooting, how do i fix this?

gentoo is still new to me.

also su returns not authorized.

i tried reinstalling adding my name to the user base of the liveusb 15 mate after adding the sudo group and all the other groups to my user name during the install process

still no dice

then i tried mate 14 live usb from july and added the sudo group and my user name, added all the groups after i edited sudoers in /etc and added my user name right under root then uncommented the wheel group line

im installing that right now. see how it goes in a few minutes. im almost installed in the time it took to write this.

i also noted that in both install previous to this as well as this one, during the install i edited the root password but after entering it twice it only shows three dots where you add the user and user password and groups screen

Ok so i had to chroot into calculate to get sudo access by editing /etc/sudoers

i tried to change the root password from there but it doesnt seem to work

sudo works now but su doesnt

now he problem is that the gui update is asking for a certificate

You do not have a certificate. Please generate a new request and get the new certificate from the server.

add yourself in group wheel (/etc/group) and use su.