[SOLVED] Viber - Nextcloud - OwnCloud Clients don't show after installation

I am quite sure I make a mistake somewhere, but to blind to see where I make that mistake.

However, it is quite sometime ago that I used an Gentoo based distro and I came back to Calculate :wink:

If someone could let me now where my mistake is or why those apps don’t show up after installation, that would be very much appreciated.

What I have found was:

The following keyword changes are necessary to proceed:
(see “package.accept_keywords” in the portage(5) man page for more details)
# required by viber (argument)
=net-im/viber-9999 ~amd64

but where do I find “package.accept_keywords” to add: =net-im/viber-9999 ~amd64

Thanks

Hi Dirk,
Run dispatch-conf to save the changes to the configuration file.

Thanks for your reply, when I run this, I get something where I chose m for nerge. I just have no idea wgat that is and how to continue after running it.

Need help for a dummy :wink:

Thanks

You have to press u (use new) or change it by hand.

This worked fine for Viber, but I can’t get Nextcloud-Client installed and to show up.

But I guess there is a server down?

Connecting to miroir.linuxtricks.fr (miroir.linuxtricks.fr)|77.197.95.89|:80… connected.
HTTP request sent, awaiting response… 404 Not Found
2017-10-26 11:45:31 ERROR 404: Not Found.

I ran the system update this morning and afterwards I could install NextCloud-Client which runs fine now.

Thank you all for your help with special thanks to: TOMAS KACZMARCYK.

Dirk