CalculatešŸ§Forum

[SOLVED] Latest Update does not Update linguist-tools

#1

Here is the error:

* Dependencies could not be completely resolved due to
* the following required packages not being installed:
*
* ~dev-qt/qtxml-5.12.1 pulled in by:
* dev-qt/linguist-tools-5.12.1
*
* ~dev-qt/qtcore-5.12.1 pulled in by:
* dev-qt/linguist-tools-5.12.1

Fix is to manually update linguist-tools:

emerge --oneshot -av linguist-tools

Mastodon Mastodon