[SOLVED]i3wm fails to install

want to try out the i3wm with xfce4 looks pretty easy to do but on installation i am getting this

this is what i am getting in the log file


Contents of the log file

--2017-12-23 13:21:34--  http://miroir.linuxtricks.fr/calculate/grp/x86_64/dev-perl/common-sense/common-sense-3.740.0-10.xpak
Resolving miroir.linuxtricks.fr (miroir.linuxtricks.fr)...
Connecting to miroir.linuxtricks.fr (miroir.linuxtricks.fr)||:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 46822 (46K)
Saving to: ‘/var/calculate/packages/x86_64/dev-perl/common-sense-3.740.0.tbz2.partial’

     0K .......... .......... .......... .......... .....     100% 63.9K=0.7s

2017-12-23 13:21:36 (63.9 KB/s) - ‘/var/calculate/packages/x86_64/dev-perl/common-sense-3.740.0.tbz2.partial’ saved [46822/46822]

!!! Digest verification failed:
!!! /var/calculate/packages/x86_64/dev-perl/common-sense-3.740.0.tbz2.partial
!!! Reason: Failed on size verification
!!! Got: 46822
!!! Expected: 47076
File renamed to '/var/calculate/packages/x86_64/dev-perl/common-sense-3.740.0.tbz2.partial._checksum_failure_.j2sn3aen'

Ok Solved it still had my vpn active, but ran into another problem done an update and after a reboot got stuck on the screen after the grub loading initrm or something like that, dont know how to solve that issue so i reinstalled.

Hi Brad,

Apparently at this point the mirror was updating and the checksum of the packages did not match. It is enough in this case to restart cl-update.

A system boot error is associated with the “elevator” option. Now the execution of cl-update should fix the error. If not, use the solution from the neighboring branch of the forum http://www.calculate-linux.org/boards/15/topics/36574