[solved] fresh install / update and gparted - clementine won't start

I just did a fresh install, ran the update and installed gparted.

Gparted shows in my XFCE menu and it seems to crash start :frowning:

Anyone an idea what that could be?

UPDATE: I uninstalled and re-installed gparted and now it shows up.
Will do the same with clementine.

UPDATE: clementine is a no show, after uninstall and re-install :frowning:

Hi Dirk,

GParted or Clementine? GParted requires the root user password.


in the update I wrote that after uninstall and reinstall gparted works noe and it always asked for the root password.

However, clementine is a no show :frowning:

Have you tried to add it to the menu manually? Start with

whereis clementine



If you start clementine in console what is the error message ?

clementine: symbol lookup error: clementine: undefined symbol: _ZN6google8protobuf8internal13empty_string_B5cxx11E

Thanks for helping :wink:

OK Cool, I have the solution !

It’s a problem with the recent upgrade of GCC.

Rebuild all deps compiled with GCC5. before run an eix-sync.

All in root :

revdep-rebuild --library 'libstdc++.so.6' -- --exclude gcc

There are 270 packages for me.

After it completed, run clementine : done !

(The problem concern others apps)

Hello again, and thank you so much, did:

revdep-rebuild --library 'libstdc++.so.6' -- --exclude gcc

and then I ran emerge clementine and it is now up and running :slight_smile:

Thank you so much


cool :slight_smile: