Calculate Forum

smplayer problem

i don’t know where to put this so i put it here simply because i am using KDE and smplayer. so here is the problem. second line of subtitle is shown as first line and first line is shown as second. so for example let’ say that we have subtitle: “This is” & CRLF & “a test”
a test will be shown in first line and This is in second. any1 have similar problem? how to fix it? i don’t want to make new acc for smplayer forum if there is simple solution for this. i searched gugl but didn’t find any smart explanation or fix…

and yes this is only happening when there are at least two lines of subtitle. i tried to open this subtitle in gaupol for example and save it in new file but problem stays the same…

Quick look at smplayer settings suggests this might be the fix.
Preferences-Subtitles, uncheck “Use first available subtitle” .
Just a wild guess.

i deleted all config and set config again and it seems ok…for now

x y wrote:

i deleted all config and set config again and it seems [[https://pnrstatus.vip/]], [[https://textnow.vip/]], [[https://downloader.vip/vpn/]] ok…for now

So somehow there was a configuration value that make that happen,
Why there is such thing ? Who wants subtitle in reverse ?

© 2007-2020 Calculate Ltd.
Mastodon Mastodon