Calculate Forum

See you later, alli... Python 3

This is an optimization notice.

We have decided to ban Python 3.2 from Calculate Linux ISOs! For the time being, Calculate Utilities are running under Python 2.7 and will not be ported to Python 3 in the near future, as some necessary libraries are lacking. The same is true for web programming in the Django framework.

To remove Python 3 from your system, please execute:

eix-sync
python-updater
emerge -ac

If you want to continue using Python 3, execute:

echo dev-lang/python >> /etc/portage/package.unmask/custom
USE_PYTHON="3.2"

great!

Mastodon Mastodon