Calculate Forum

samba cifs

Здравствуйте недавно calculate поставил и тут такая проблема, не могу подключится в виндовой шаре, dmesg:

No dialect specified on mount. Default has changed to a more secure dialect, SMB2.1 or later (e.g. SMB3), from CIFS (SMB1). To use the less secure SMB1 dialect to access old servers which do not support SMB3 (or SMB2.1) specify vers=1.0 on mount.

Указываю версию например 1
mount.cifs //ts1/s /home/…/… -o user=…,domain=. --verbose -o vers=2.1

Status code returned 0xc000006d NT_STATUS_LOGON_FAILURE

А где в команде вы указали версию 1.0?

© 2007-2020 Calculate Ltd.
Mastodon Mastodon