Calculate Forum

С новым Qt испортился viber

bug
#1

Hi!

После последнего обновления Qt и KDE испортился viber – внутри его окна испортился текст, вот скрин:

Стоит версия
Доступные версии: 7.0.0.1035-r1^msd{tbz2} {+apulse}
Установленные версии: 7.0.0.1035-r1^msd{tbz2}(01:00:43 28.02.2019)(apulse)

Ещё, если можно, хорошо бы из зависимостей viber-а убрать PA - в нём же есть apulse

#2

В ближайшее время будет доступно обновление. Во всяком случае в Xfce не глючит. Зависимости от PA нет если включен флаг apulse.

#3

$ eix viber

[I] net-im/viber [1]
     Доступные версии:      7.0.0.1035-r1^msd{tbz2} {+apulse}
     Установленные версии:  7.0.0.1035-r1^msd{tbz2}(01:00:43 28.02.2019)(apulse)

т.е. apulse включён, но PA - тянет, приходится ставить через
emerge -avO net-im/viber

#4

Автоматическая зависимость. Исправим ближайшим обновлением.

#5

до десятой версии обнови.

#6

Спасибо, стало нормально, и без привязки к PA

PS не совсем до 10й – была 1035-r1, стала 1035-r2

#7

в имени файла версиии нет, просто скачивается последняя доступная версия. В других оверлеях фигурирует максимальная версия 1035. Чтобы проверить нужно ставить Viber на телефон, что делать не хочется )

Mastodon Mastodon