Problème ave le miroir Linuxtricks

Impossible d’utiliser le miroir Linuxtricks de Calculate-Linux (miroir en France).
Voici ce que j’obtiens quand j’essaie d’y aller directement via internet:

Salut,
Le miroir est en HTTP uniquement.
En HTTPS cela ne redirige pas vers le miroir.
http://miroir.linuxtricks.fr/

Merci Adrien.
Je note cependant que sur la page des mirroirs de Calculate-Linux, il est bien indiqué HTTPS.
J’ajoute un extrait de binhost-scan.log d’aujourd’hui qui cherche aussi HTTPS etc. etc. etc.

Je n’ai ce problème que depuis la fin de semaine dernière (16-17 juillet)

Comment corriger ?
Merci.
PS. J’ai cru comprendre qu’il fait un peu chaud dans votre coin de l’hexagone ? Ça se passe pas trop mal autour de chez-vous, j’espère.
Started scan on: Tue Jul 19 19:05:24 2022, current timestamp: 1658232168
Index of /testing/ 0.571 1658232168
Index of /calculate-testing/ 0.749 1658232168
Index of /calculate-testing/ 1.26 1658214981 SKIP
https://miroir.linuxtricks.fr/testing 0.0 0 FAILED (Wrong binhost)
Started scan on: Wed Jul 20 17:59:48 2022, current timestamp: 1658232168
Index of /calculate-testing/ 0.589 1658304316
Index of /testing/ 0.824 1658304316
Index of /calculate-testing/ 1.815 1658304316
https://miroir.linuxtricks.fr/testing 0.0 0 FAILED (Wrong binhost)
Started scan on: Wed Jul 20 18:32:58 2022, current timestamp: 1658304316
Index of /testing/ 0.792 1658304316
Index of /calculate-testing/ 0.819 1658304316
Index of /calculate-testing/ 1.601 1658304316
https://miroir.linuxtricks.fr/testing 0.0 0 FAILED (Wrong binhost)
Started scan on: Wed Jul 20 18:38:17 2022, current timestamp: 1658304316
Index of /testing/ 0.575 1658304316
Index of /calculate-testing/ 0.61 1658304316
Index of /calculate-testing/ 1.848 1658304316
https://miroir.linuxtricks.fr/testing 0.0 0 FAILED (Wrong binhost)
Started scan on: Wed Jul 20 18:53:39 2022, current timestamp: 1658304316
Index of /calculate-testing/ 0.78 1658304316
Index of /testing/ 0.787 1658304316
Index of /calculate-testing/ 1.536 1658304316
https://miroir.linuxtricks.fr/testing 0.0 0 FAILED (Wrong binhost)

OK c’est étrange, je n’ai jamais demandé à ce que mon miroir soit en HTTPS car pas d’utilité dans ce cas.
Je viens d’activer le HTTPS, le problème ne doit plus se poser

Un vrai thaumaturge ! :astonished:

Il ne marchait plus et maintenant il marche !