Problem with latest iso

It is disappointing to see great Calculate rating on Distrowatch to drop from 9.7 to 9.3 thanks to some bozo giving rating of 1.
First I thought it was a malicious attempt to down-rate Calculate linux. But I forgot about having trouble installing it myself over the weekend using latest iso of November 23.
Installer was inconsistent. I tried making usb stick multiple times thinking there was something wrong with usb stick. But that wasn’t the case. Something’s wrong with that iso. I was using cldc iso.
Please look into it and remove if confirmed.

Did you use cl-install-flash? What exactly did you fail?

I did not even run installer, the problem was booting to desktop from usb stick. Fist time I made usb stick, it would not boot to desktop. My monitor would just turn black and stay there. Tried making another one and also did not boot to desktop. It booted after many tries but I did not proceed with installation (Edit: actually I am not sure it booted at all, I think I just gave up). I used both Rosa image writer and Suse Studio image writer. Didn’t matter which one I used, problem was the same.

I think the guy giving that bad rating may have had same problem.


I just downloaded same iso from November 23, here at my work

used Rufus to make usb stick.
It won’t boot either. This time it displays Calculate splash screen and sits there indefinitely.

The problem is most likely due to dracut 45, which was not tested on livecd. Now, when the kernel was updated due to the new ‘uksm’ flag, initramfs was compiled by a new dracut and the error manifested itself. Before solving the problem, we will roll back the version.

fixed in version 20171127

Calculate is fantastic distro and I hate to see it knocked down, even when we know that Distrowatch ratings and rankings are almost useless and meaningless and biased. They refuse to publish low ratings for some distros. But they gladly published rating of 1 for Calculate!

Keep up the great work guys. Thank you!