Calculate Forum

Problem: fstab automount a ntfs partition

Hello, my English is very small!
My question: How I can automount a ntfs Partition?
Here my fstab for this: UUID=7D7987364930E193 / ntfs-3g auto,rw,defaults 0 1
What is wromg?

Hi! Try specifying “ntfs” instead of “ntfs-3g”.

Hi Lautre, I tried “ntfs” but unfortunately it didn’t work.
Thank you!

With this line, it worked for me:
“UUID=22fae588-53ac-4aa4-a93c-d6ba33a3bd61 /mnt ntfs noatime,ssd,space_cache 0 0”
You can check it by running mount -a

Try mount not in /
Usually the system is mounted on / and it is busy

Hello rkcalc! That was a great idea! Now my ntfs partition is automatically included.
Many many thanks

I’m wondering - why are you mounting the ntfs partition to the root (that is, to /).
Is this a necessity? :joy:
Read about linux partitions at your leisure Разделы жесткого диска и файловые системы | Русскоязычная документация по Ubuntu

and Файл fstab | Русскоязычная документация по Ubuntu

No offense pliz

DO NOT mount ANYTHING at the root (i.e. /)

© 2007-2020 Calculate Ltd.
Mastodon Mastodon