Calculate🐧Forum

Plus possible d'accéder aux préférences

#1

Salut à tous,
J’ai installer CLDCinnamon il y à plusieurs mois maintenant et tout fonctionnait très bien.
Depuis quelques jours, je n’ai plus accès à la plupart des fonctions se trouvant dans l’onglet “preferences”.
Je ne peux plus changer de fond d’écran, régler le bureau, configurer les fenètres…
En bref, quasiment aucune applications de l’onglet “preferences” ne se lance.
Avez vous une explication à m’apporter SVP?
D’avance merci.
Buz

#2

Bonjour,
Depuis quand à peu près le problème se pose ?
As-tu essayé d’effectuer une mise à jour complète du système depuis ? Si ce n’est pas le cas, fais-là.
En effet des changements ont été apportés très récemment.
Si le problème persiste, je serais intéressé d’avoir les messages d’erreurs quand tu lances les paramètres en console :
cinnamon-settings

#3

Salut Adrien,
Merci pour ton retour si rapide. Pour info, je suis abonné à ta chaine Youtube et te félicite pour ton excellent travail.
Pour la date de début du problème je ne sais pas trop, mais la date du 16.04.19 apparait suite à la commande que tu m’as donné. (voir plus bas)
Concernant les mise à jour, elles s’effectuent sans problème. Dernière en date, ce matin.
Merci.

Steph@calculate ~/Bureau $ cinnamon-settings

** (cinnamon-settings.py:32651): WARNING **: 16:17:15.817: Couldn’t register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
Traceback (most recent call last):
File “/usr/share/cinnamon/cinnamon-settings/cinnamon-settings.py”, line 610, in
window = MainWindow()
File “/usr/share/cinnamon/cinnamon-settings/cinnamon-settings.py”, line 248, in init
for module in modules:
File “/usr/share/cinnamon/cinnamon-settings/modules/cs_backgrounds.py”, line 5, in
import imtools
File “/usr/share/cinnamon/cinnamon-settings/bin/imtools.py”, line 623, in
if Image.VERSION == ‘1.1.7’:
AttributeError: module ‘PIL.Image’ has no attribute ‘VERSION’
Steph@calculate ~/Bureau $

#4

Rectification:
Le 16.04.19 devait en fait être 16:04:19 heure de lancement de la commande!
Je ne connais pas la date de début des problèmes.

#5

Je viens de faire un test en machine virtuelle, j’ai le même pb.
Je te tiens au courant

#6

Ca marche, merci beaucoup.
Bonne soirée.

#7

Le problème a été localisé,
Si tu fais une MàJ, dev-python/pillow sera réinstallé en version 5.2.0

#8

Ok, je ferais un test ce soir.
Bonne journée.

#9

Bonne nouvelle, après MàJ ça fonctionne de nouveau.

Encore merci pour ton aide.

#10

Pas de soucis :slight_smile:

Mastodon Mastodon