Calculate Forum

Pb de mise à jour de dev-python/pycairo

Voilà le msg d’erreur :

Calculating dependencies… done!

WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict:

dev-python/pycairo:0

(dev-python/pycairo-1.19.1:0/0::gentoo, ebuild scheduled for merge) USE="-doc -examples -test" ABI_X86="(64)" PYTHON_TARGETS=“python3_7 (-pypy3) -python3_6 -python3_8 (-python3_9)” conflicts with
>=dev-python/pycairo-1.0.2[python_targets_python2_7(-),-python_single_target_python2_7(-)] required by (dev-python/pygtk-2.24.0-r5:2/2::gentoo, installed) USE="-doc -examples -test" ABI_X86="(64)" PYTHON_TARGETS=“python2_7”

Avez-vous une idée svp ?

© 2007-2020 Calculate Ltd.
Mastodon Mastodon