Calculate Forum

[Overlay] Problème pour installer un programme

Bonjour :slight_smile:

Pour complèter l’installation de ma station de travail sous Calculate je souhaite installer Netbeans.
Malheureusement la dernière version dans les dépôts est la 8.2, hors la version apache-netbeans est en 11.3.

J’ai donc décidé de passer par l’overlay fordfrog, mais l’installation bloque avec ce message: http://pastebin.calculate-linux.org/en/show/134010

Sauriez-vous d’où ca peut venir svp ? On dirait un problème de clé (?)…

Je vous remercie. :slight_smile: Cordialement, Skwal.

Merci à madx pour son conseil:
ebuild /var/db/repos/fordfrog/dev-util/netbeans-standalone/netbeans-standalone-11.3.ebuild manifest

Ca passe le problème, même si d’autres ressortent mais semblent liés à l’overlay.

Salut,
Super !
Cette commande permet en effet de regénérer les hash localement.
Le fichier n’est pas à jour dans l’overlay.

© 2007-2020 Calculate Ltd.
Mastodon Mastodon