Calculate🐧Forum

Опять не могу установить Skype

soft
#1

У меня 32 битная система. Как мне поставить Скайп?
Вот выход eix skypeforlinux:

  • net-im/skypeforlinux
    Доступные версии: ~8.33.76.40^msd[2] (~)8.34.0.78-r1^msd (*)8.34.0.78-r1^msd[1] {pax_kernel ABI_X86=“64”}
    Домашняя страница: https://www.skype.com/
    Описание: Instant messaging client, with support for audio and video

[1] “calculate” /var/lib/layman/calculate
[2] “rion” /var/lib/layman/rion
Вот выход emerge -pva net-im/skypeforlinux :
Local copy of remote index is up-to-date and will be used.

These are the packages that would be merged, in order:

Calculating dependencies -

!!! Problem resolving dependencies for net-im/skypeforlinux
… done!

!!! The ebuild selected to satisfy “net-im/skypeforlinux” has unmet requirements.

  • net-im/skypeforlinux-8.34.0.78-r1::calculate USE="-pax_kernel"

    The following REQUIRED_USE flag constraints are unsatisfied:
    abi_x86_64

    The above constraints are a subset of the following complete expression:
    any-of ( abi_x86_64 )

#2

В ebuild-е Skype прописана только версия под amd64 :frowning:
Попробуйте другие способы видеосвязи, например https://meet.jit.si/ не требующий ни регистрации ни отдельного клиента.

Mastodon Mastodon