Calculate Forum

Nouvelle version inutilisable

Bonjour à toute la communauté,

Je viens de réinstaller Calculate (version du 20 juin 2020). Désormais, chaque fois que j’ouvre une console, deux avertissements s’affichent systématiquement en haut de la fenêtre:

bash: eval: ligne 31: erreur de syntaxe près du symbole inattendu « newline »
bash: eval: ligne 31: `Usage: lesspipe ’

Plus grave, la console ne me reconnaît ni comme utilisateur ordinaire, ni comme superutilisateur. Je ne peux plus exécuter aucune commande, notamment les commandes “emerge”, et “cl-update”. Je ne peux installer ni Thunderbird, ni Firefox, ni Gparted, etc. Je ne plus faire de mise à jour. Autant dire que le système est devenu inutilisable.

Si j’ouvre une session en mode tty, je me heurte à la même anomalie.

J’ai recommencé la procédure d’installation, mais le problème demeure. En revanche, je ne rencontre pas du tout cette difficulté avec les les autres systèmes installés dans ma machine (Debian et Ubuntu). Le problème vient donc de Calculate, et n’apparaît que depuis j’ai réinstallé le système.

Quelqu’un pourrait-il m’aider ? Merci d’avance.

jc

Je pencherais pour un pb au niveau de ton .bashrc.
Il faudrait que tu fasses un

vi ~/.bashrc

Tu regardes s’il n’y a pas des ^M à la fin de la ligne . Il faut les supprimer et te reconnecter.

C’est une piste pas forcément la solution

© 2007-2020 Calculate Ltd.
Mastodon Mastodon