Calculate Forum

Постоянно выкидывает вводить пароль в LXQt

есть мысли как пофиксить?

Что значит “выкидывает”? При загрузке в live? На установленной системе? Сразу в момент попытки войти или потом, когда вошел? Поподробнее. Ну и конфигурацию компа напиши.

Система установлена много месяцев назад, постоянно обновляется и прекрасно всё работало. С какого-то из последних обновлений перестал загружаться рабочий стол. Появляется приветствие ввести логин и пароль. Всё вводится, начинает грузиться в рабочий стол и потом опять возвращается в предыдущий экран и просит ввести пароль.
Конфигурация компа - даже не знаю про что вопрос. Классический ноутбук от Dell с процессором i5, 8 Gb памяти и 1 Tb жёсткий диск. Ноут не новый, но для обычных задач вполне достаточно.

Из консоли могу зайти под этим пользователем, так что логин/пароль правильные. Также пробовал удалять домашнюю папку пользователя - та же история, создаётся новая папка, но в рабочий стол не пускает.

поставь slim и конфиг сделай на автовход… у калькуля стартменедежер туповат

да и вообще непонимаю кальк всё ж ок openrc и всё такое)) сделайте слим стартменеждером…

и это emerge --newuse --deepclean потом… обнова с приложения лагает… я вообще терминал предпочитаю и забыл после установки и настройки слима делай etc-update && env-update

Была такая проблема когда собирал дистр на основе TDE. Надо посмотреть как решил

Пришлите лучше всего видео, подобная проблема у меня была на TDE, грешил на pam модуль

Запускал eis-sync; emerge -uDN world; emerge --newuse --deepclean, чего-то там нового обновилось, не много. Но все равно не помогло.
Поставил slim, что то не дошло до меня как к нему прикрутить lxqt, окно терминала запускает, дальше ничего не происходит.

Така же фигня была

Кто столкнулся с такой проблемой попробуйте выполнить следующие процедуры :

  1. cl-setup-video --video list ; посмотреть какой драйвер у вас используется, скорее всего default.
  2. cl-setup-video --video (дравер который вам нужен, зависет от железа)
  3. /etc/init.d/display-manager restart
    Если не помогло попробуйте смотреть в логи Xorg.0.log либо dmesg.

мне, кстати, помогло
только добавлю - у меня после установки драйвера пришлось зайти в утилиту calculate и руками выбрать и указать нужный драйвер, ну и перезагрузиться

Нет, не помогло. У меня там кстати Intel был выбран.

Пролистал логи Xorg и dmesg - ничего необычного не нашёл, стандартные выхлопы рабочих параметров
Ну вот единственная подозрительная ругань на gnome-keyr8ng-deamon.

Закачал последний ISO ночной сборки lxqt и закатал на флешку. Странное дело, но я в рабочий стол guest тоже зайти не могу. Я смотрю в соседнем треде на AMD та же история - Проблемы с запуском графической оболочки на встроенной графике процессора от AMD

Закатал cldx из последней ночной сборки, пока работает.

© 2007-2020 Calculate Ltd.
Mastodon Mastodon