Install Error - 11.6 GNOME

In Install screen,I am not able to proceed after adding the user screen…A summary is shown on the screen with the last 2 lines

“Cannot find Updates”
Check GUI error log in /var/log/ (r similar)

The Forward Button is greyed out and not able to proceed

I have Nvidia driver

The Live CD loads without a problem however

Pl help …

I have AMD Athlon 2 GB RAM machine

Update will not be found, if you mount something directory /mnt.

By default, the driver is loaded nouveau. If you want to use the proprietary driver, press F5 during the boot LiveCD.

Well Thanks for the explanation

I am directly booting from LiveUSB (made using Multisystem) and logging to “guest” user and trying to install from the Icon in Desktop.

I am able to get past the screens till I choose the partition for / and swap. After that a summary of the installation options are shown…In the last 2 lines , I get the error - 1. No Update found 2. GUI Error /var/log …

This is where I am stuck…

If I understand , I should first mount the live cd in a directory and then run installer ? cl-install -d /dev/sda6?

Before you install do not need to mount the disk partitions.

Try to open the console with the rights of root (the command su) and run the command as root:

cl-install -d /dev/sda6

The swap partition if necessary you can specify with option “-w”:

cl-install -w /dev/sda1 -d /dev/sda6

Select the file system can be as follows:

cl-install -w /dev/sda1 -d /dev/sda6::ext4

The default mount point is “/”. You can specify different mount point:

cl-install -w /dev/sda1 -d /dev/sda6::ext4 -d /dev/sda7:/var/calculate:ext4

You can mount the directory via “bind”:

cl-install -w /dev/sda1 -d /dev/sda6::ext4 -d /dev/sda7:/var/calculate:ext4 -b /var/calculate/home:/home

If you have a free partition for the second system. You can download a new ISO file in the directory /var/calculate/linux and install it from the current system. The image can contain a different distribution Calculate Linux, different architecture.

Pls see the messages

* Installation Calculate Linux
 * Computer name: calculate
 * Domain name: local
 * Users: guest
 * Installed system: Calculate Linux Desktop 11.6
 * Language: en_US
 * Keymap: us
 * Timezone: UTC
Network services
 * Network manager: networkmanager
 * PROXY: none
 * NTP:
 * Machine hardware name: i686
 * Quantity processors: 2
 * Videocard: nVidia GeForce FX Go5200 64M
 * Xorg video driver: nouveau
 * Screen resolution: 1280x800
Network devices
| Device | Name               | MAC address       | IP address |
| eth0   | Intel PRO/Wireless | 00:0c:f1:14:d2:04 | DHCP       |
| eth1   | Unknown vendor     | 00:0d:56:b6:af:f2 | Off        |
| Device | Network | Gateway | Source IP |
| eth0   | DHCP    | DHCP    | DHCP      |
 * Master boot record (MBR): /dev/sdb (ATA SAMSUNG HM160HC)
| Size   | Device    | Directory | File system | Format | Partition |
| 1999MB | /dev/sdb5 |           | swap        |        | logical   |
| 20.4GB | /dev/sdb7 | /         | ext4        | Yes    | logical   |
Perform pre-install checkups
 * No update available.

After this it stops

I had this problem when I booted from USB-flash and mount the hard disk partition in “/mnt”.

I installed 11.3 and did an upgrade to 11.6 as suggested in the manual

1. layman -s calculate
2. emerge --sync
3. eix-update
4. emerge -uD world

There were 269 upgrades , it finished everything

After that it stated 48 config settings to be changed

I gave dispatch-conf and gave “u” option to change everything to new

Now on reboot , My Nvidia driver creates some issue

GDM does not boot and I get the error blue screen with red box “Xorg config failed …Do you want to see error log ?”

The error log mentions something that the API version is new and there is some mismatch and I should use -ignore ABI

I passed this comment after kernel line but no effect …What should I do?

Update Python to 2.7

If there is no result, run <<cl-install --live>>.

P.S. Instead, the first three commands you can use one - <>

Thanx Alexander for ur patient replies!! I am going to try what u suggested , if it doesnt work , I will burn ISO to DVD and install…This is the best Linux distro I have ever seen ! Keep it up!

I have a ATI HD6870 1gb graphics card. On new dvd install the “fglrx” drivers didn’t work. Received a black screen on boot after installing to HD with no error message. Then I reinstalled and selected at boot on the livecd the fglrx drivers and they didn’t work on the live CD either. I found Radeon did work for now but are the wrong drivers for my card. I need the correct fglrx drivers for my card.

Try to select ATI fglrx without composite in the livecd boot menu.

To boot the Live DVD and get to a screen where you can install Calculate to your hard drive, I suggest that you use the VESA video driver at 1024 x 768 resolution. This will work on virtually any machine. Once you are in the Live DVD environment, you will be able to install Calculate with the fglrx on to your hard drive.

In my first post I stated that neither “fglrx” drivers worked. The only driver that worked was radeon, either driver works. But thank you for your reply.
Also many sound problems, I solved the problems by doing “emerge -e system” and it installed 240 programs. Now I have sound in Chromium and firefox. Also have pulse. Gentoo alsa drivers are masked. Go figure. I don’t understand why Sabayon OS has many updated programs yet many gentoo programs on their servers are very outdated. Firefox 3? Come on now! ahahahahaha Firefox 5 has been out for sometime.

Not so bad that is based on a stable and tested packages. After all, you can always unmask a dozen favorite programs, receiving a good compromise between stability and novelty.

Yes, this is true about being stable. But if they have many program masked, as they do, does that mean these programs are unstable? If not, then why are they masked except for being updated. Then how long does it take them to update these masked programs? Some of them remain masked for weeks. Some of their program are at lest a year old and behind many versions. Gentoo doesn’t even have the latest Firefox 5 available. If that’s not being unstable what is?

I really enjoy Calculate but as the reviews go, you have some catching up to do. With being gentoo based I am unsure as to Calculate development compared with other OS’s availble.

I went to install XBMC but it was masked while Sabayon (gentoo based) has it already installed on their main OS.

As far as stabilty goes, why gentoo and not slackware based?

I will continue with Calculate (gentoo) for now, so don’t switch to Slackware based. ahahahahahahahaha

If the program uses an unstable relationship, then it will also be marked by instability. For example, when a new version of the popular program will require fresh library. They will not be marked stable only because they need this program.

We are quite happy with it. Members get rid of even more minor versions of the re-installation, we also have time to configure the program. After all, we can always test the new version before the appearance of binary packages.

Hello All,
I solved my sound problems. I had my logitech 910 webcam plugged in when installing calculate. Therefore it was using my webcam for sound and “NOT” alsa with my main board internal sound. Even when switching to the MB internal sound, sound would still fail. When I did an “alsaconf” it couldn’t find my sound card.
The other was my video which was plugged into my 22" LCD through HDMI-DVI cable. I decided to switch cables on my ATI HD6870 and LCD to “VGA mode”. After doing this the “fglrx” drivers worked. I had no video problems with other Linux distro using my HDMI_DVI cables.
Just thought you should know in case better fglrx drivers for DVI become available, or there is some instillation error that maybe corrected.

Thanks guys…

Yes you are right. Thank you.

Hi Again,
I decided to plug my logitech 910 webcam back and once again I did NOT have alsa sound. I switched the sound back to alsa with the webcam still plugged in but still no sound. I had to unplug the webcam again and reboot for the alsa sound to return.
This doesn’t make for good web conferencing guys. A big problem when I cannot switch sound devices. My webcam has a built in mic and I still use my external speakers for output sound. I only plugin the mic for web conferencing.
I think if I have the webcam plugged in it will not load the alsa drivers on booting. I did alsaconf and sometimes it sees alsa and sometimes not. Regardless, alsa will not work with my webcam plugged in.
Hope you know a fix for this. Thank you.

As I understand it, will save the situation only pulseaudio?