Calculate Forum

Impossible de faire la mise à jour de calculate.source

Bonsoir à Tous,
Pourriez-vous m’aidez car je n’arrive pas à faire la mise à jour, voici le message:

Installation de sys-kernel/calculate.source-4.14.12 [4.14.9]…FAILED

  • Fetch failed for ‘www-client/vivaldi-1.13.1008.40_p1-r1’, Log file:
  • ‘/var/calculate/tmp/portage/www-client/vivaldi-1.13.1008.40_p1-r1/temp/build.log’
  • Messages for package sys-fs/multipath-tools-0.6.4-r1:
  • CONFIG_DM_MULTIPATH: is not set when it should be.
  • Please check to make sure these options are set correctly.
  • Failure to do so may cause unexpected problems.
  • Messages for package sys-kernel/calculate-sources-4.14.12:

!!! existing preserved libs:

package: sys-libs/readline-7.0_p3

    • /lib64/libreadline.so.6
    • /lib64/libreadline.so.6.3
  • used by /usr/bin/escputil (net-print/gutenprint-5.2.12)
  • used by /usr/bin/jack_transport (media-sound/jack-audio-connection-kit-0.121.3-r1)
  • used by /usr/bin/net (net-fs/samba-4.5.10-r1)
  • used by 6 other files
    Use emerge @preserved-rebuild to rebuild packages using these libraries
  • Use eselect news read to view new items.
  • After world updates, it is important to remove obsolete packages with
  • emerge --depclean. Refer to `man emerge` for more information.
    Emerge a échoué
    Mise à jour échouée

Bonjour à Tous,

J’ai réussit grâce à Adrien, sur le forum il donnait une ligne de commande à la Gentoo, et du coup je pense que la mise à jour c’est bien faite. Mais nouveau message d’erreur :

2018-01-09 12:10:27 (520 KB/s) - ‘/var/calculate/remote/distfiles/vivaldi-1.13.1008.40_p1-amd64.deb’ saved [49253000/49253000]

!!! Fetched file: vivaldi-1.13.1008.40_p1-amd64.deb VERIFY FAILED!
!!! Reason: Failed on SHA256 verification
!!! Got: c6626a2fd58909f968d506f2c96d1ed55d9cb4420391a6c20ca3982c4748dcf0
!!! Expected: 721b7744ba9de83f47236bd78f3ee002dd07fed40882e320e79044afe11a7d10
Refetching… File renamed to ‘/var/calculate/remote/distfiles/vivaldi-1.13.1008.40_p1-amd64.deb.checksum_failure.en4eybgy’

!!! Couldn’t download ‘vivaldi-1.13.1008.40_p1-amd64.deb’. Aborting.

  • Fetch failed for ‘www-client/vivaldi-1.13.1008.40_p1-r1’, Log file:
  • ‘/var/calculate/tmp/portage/www-client/vivaldi-1.13.1008.40_p1-r1/temp/build.log’
  • Messages for package www-client/vivaldi-1.13.1008.40_p1-r1:
  • Fetch failed for ‘www-client/vivaldi-1.13.1008.40_p1-r1’, Log file:
  • ‘/var/calculate/tmp/portage/www-client/vivaldi-1.13.1008.40_p1-r1/temp/build.log’

J’espère que quelqu’un pourra m’aider.
Merci

© 2007-2020 Calculate Ltd.
Mastodon Mastodon