Calculate🐧Forum

Impossible d'afficher la date à coté de l'horloge

#1

Bonjour,
Je suis sous Calculate MATE !
Je n’arrive pas à afficher la date à coté de l’horloge ? quand je vais sur “Préférences de l’horloge” et dans l’onglet “Général” et que je coche Afficher la date puis sur fermer, je ne voie pas la date s’afficher à coté de l’horloge ?
Peut-on corriger ce problème ? merci d’avance.

#2

Bonjour,
ce bug est étrange…
Installer dconf-editor s’il ne l’est pas

emerge dconf-editor

Le lancer en console (pas en root) via

dconf-editor

Ensuite naviguer dans org/mate/panel/objects/clock/prefs
Mettre sur “Vrai” la valeur “show-date
Se déconnecter et se reconnecter éventuellement.

#3

Bonjour,
Merci d’avoir répondu.
J’ai fais ce que tu m’as dis mais ça ne marche pas ?
a+

#4

Quand j’ai regardé ce paramétrage c’était sur ma machine.
Je ne vois pas trop pourquoi ça ne fonctionne pas.
Est-ce que tu as essayé de supprimer l’applet de l’horloge et de la rajouter ? Des fois que…
Sinon, je sèche un peu.

#5

Oui j’ai bien essayé de supprimer l’applet de l’horloge et de la rajouter mais c’est le même problème.

#6

Apparemment, c’est la solution à utiliser (avec dconf-editor)
Ca fonctionne aussi sur Ubuntu MATE.
Tu es sûr de NE PAS avoir lancé dconf-editor en root mais bien en utilisateur ?
Après une déconnexion/reconnexion au besoin, ça doit fonctionner.
Si ça ne marche pas, je ne sais pas comment le problème peut se régler. Peut être d’autres utilisateurs passant par là auront la réponse ? Mais moi j’arrive au bout des idées (Sachant que pour moi ça fonctionne normalement + OK dans ma machine virtuelle)

#7

Oui je suis sur d’avoir lancé dconf-editor bien en utilisateur et pas en root.
j’ai fais une déconnexion/reconnexion mais ça ne marche pas.
C’est bizarre que tu arrive en machine virtuel et que chez moi ça ne marche pas ?
C’est pas bien grave merci encore de ton aide.
a+

#8

J’ai bien supprimer puis ajouté un autre applet de l’horloge, j’ai bien l’heure, la date du coté gauche de l’horloge mais pas en bas de l’horloge et je n’ai pas la météo pour tant je les bien ajouté dans les options de l’horloge, la police d’écriture de l’horloge est trop petite.

Capture_du_2018-11-28_16-56-34.png

Mastodon Mastodon