gpm: consider to change from psaux to mice

I got unworking gpm after yet another kernel rebuild. New kernel version is 4.13.x, and it appears, i disabled CONFIG_INPUT_MOUSEDEV_PSAUX, which is described as legacy in docs. Instead of rebuilding kernel with enabled legacy feature, i replaced “/dev/psaux” and “/dev/input/mice”, and now it is ok.

I’m not sure, is it essential with enabled mouse support or there is option to disable “mice” dev as well :slight_smile:
but if essential, would be better to move gpm conf template to “mice”.