Calculate Forum

установка google talk-plugin

#1

1. посмотреть последнюю доступную версию

$ eix google-talkplugin
* www-plugins/google-talkplugin
     Available versions:  4.4.2.0^fs ~4.7.0.0^fs ~4.8.3.0^fs ~4.9.1.0^ms [M]~9999^ms {libnotify system-libCg LINGUAS="ar bg bn ca cs da de el en es et fa fi fil fr gu hi hr hu id is it ja kn ko lt lv ml mr ms nl no or pl ro ru sk sl sr sv ta te th tl tr uk ur vi" VIDEO_CARDS="fglrx radeon"}
     Homepage:            http://www.google.com/chat/video
     Description:         Video chat browser plug-in for Google Talk

2. добавить в файл /etc/portage/package.keywords/custom
строки

 # required by =www-plugins/google-talkplugin-4.9.1.0 (argument)
=www-plugins/google-talkplugin-4.9.1.0

3. установить плагин

$ sudo emerge -a google-talkplugin
#2

Статья ни о чём, честно сказать…

А вот так делать вообще не стоит:

sudo LINGUAS=“ru” emerge

#3

А кроме того, что пункт 3 делать не стоит, зачем он вообще? В make.conf у нас языки не прописаны? Или если (допустим) вся система английская, то для одного пакета лучше в package.use указывать

#4
=www-plugins/google-talkplugin-4.9.1.0 ~amd64

А что делать тем, у кого i686? :slight_smile:

#5

убрал LINGUAS

#6

И вот это:

=www-plugins/google-talkplugin-4.9.1.0 ~amd64

Можно так написать:

=www-plugins/google-talkplugin-4.9.1.0

Будет универсальнее.

А еще можно вообще версию пакета не указывать, чтоб всегда иметь актуальный плагин.

#7

Артём, Денис, спасибо за подсказки!

убрал ~amd64.

если убрать версию, то ставится последняя стабильная версия.
А с ней проблема возникла.
Её надо скачивать руками, подкладывать и в итоге она не ставится.

Mastodon Mastodon