get a new certificate from the Server????? can't install

Can’t install Calculate, I do not have a certificate.

Tell me this can’t be true :frowning:


Which ISO did you use ?
Did you try to download again the ISO and boot again ?

Calculate-15.17-x86_64.iso tha’s the one.KDE

will download it again, and let you know.

downloaded the same image, tried to install, didn’t get asked for the certificate and Calculate froze while adding mount points.

2nd boot I got asked for the certificate again.

Conclusion, far too much hazzle and it is a time thief. No more Calculate for me.



going to download the latest image, and hope the certificate thing has disappeared.

I will test this ISO to check if it has a problem …

No problems for me (no asking certificate and no problem on mount points) with cld-17-x86_64.iso

Whet is you computer ?

Did you verify the MD5sum ?

still downloading and might not be able to install before tomorrow.

Will keep this post updated and would need help how to add and use overlays etc. (new to gentoo/calculate)

I have just updated from 15:**cldx to 17 2 days ago and all seems OK but I cant access the Console soon as it opens i get [Errno 111]…

I try to connect with Localhost, with host name of my system, tried a variety of passwords… though the only ones i am sure about are user and SU passwords…we don’t have a router password for cable…

Ive tried to get a certificate but as it wont connect it wont let me do that…

I installed my original 15:**** from a dvd iso and updated many times its only since the update i did when notification of 17 came out that this has happened…

I dont have the ability to burn a new dvd as this Comp has issues with burning and my other comps are in another country until i travel home in 3 months…

so how to i activate the certificate and console

These are not good news, so my next install would cause the same error mostlikely.

Maybe a Calculate guy could have a look into the certificate issues?

Do you install Calculate to virtual or real hardware?

Real hardware on its own hard drive.

What files has guest after boot:

find /home/guest/.calculate

What client certifacates has utilities server:

find /var/calculate/server/client_certs

What output does command <<sudo cl-core -b guest>>?