Calculate Forum

Обновление firefox до 78.4.1esr

Сегодня обновил систему, вместе с ней и ff - была версия 84.х.х, стала 78.4.1esr.

Вместе с обновлением пропали языковые модули ff, т.е. все меню, сообщения стали на английском.

Маловероятно, что это даунгрейд. Или используете сторонний ебилд.
https://old.calculate-linux.org/packages/newset
https://old.calculate-linux.org/packages/www-client/firefox
https://old.calculate-linux.org/packages/www-client/firefox-bin

Таже пертрушка. Посторонних репозиториев не использую…

https://bugs.gentoo.org/728524

FF ESR больше не будет?

Вернули в calculate.
commit 7967dfff62397a20d083f485ceecec3751eeb25f (tag: 2256)
Author: Хирецкий Михаил mh@calculate.ru
Date: Tue Nov 17 15:13:46 2020 +0300

Изменены маски и флаги

Размаскирован www-client/firefox-82.0.3

Снова прилетел esr. Теперь 78.5.0

Ну да, www-clients/firefox обновился до 83.0 в gentoo, опять надо маски менять :frowning: в кальке.
Не очень подходящее решение.

Только что обновлялся - опять 78.5.0, а 83 - замаскирован.

И опять ff без русского.

Пробовал снять маску, но захотело пересобирать ff - бинарного пакета похоже что нет.

PS я бы и не против 78й версии, но вот жене нужен русский.

И что же Вам мешает его установить? В любом FireFox’е он устанавливается элементарно:
Open menu (Открыть меню) -> Preferences (Настройки) -> General (Основные) -> Language (Язык)
и выбираете Русский. Перезапустить FireFox и все.

Потому что хочется местного розлива, а не отсюда.

А нельзя ли в eselect добавить выбор esr или обычный?

© 2007-2020 Calculate Ltd.
Mastodon Mastodon