Calculate🐧Forum

erro na atualização pela interface gráfica

#1

Pessoal estou com um problema na atualização do meu calculate kde. Quando tento atualizar pela interface gráfica ou utilizando o comando cl-update, acabo recebendo essa mensagem:

  • Conflict: 15 blocks
    The following USE changes are necessary to proceed:
    (see “package.use” in the portage(5) man page for more details)
    required by selected required byworld (argument)
    =sys-libs/tdb-1.3.4 python
    required by selected required byworld (argument)
  • =sys-libs/tevent-0.9.24 python

Alguém sabe como posso resolver isso? obrigado!

#2

consegui resolver. Agora está 100%

Mastodon Mastodon