enabling remote desktop on CLD


I want to enable Remote management on all CLD machines, i don’t want a notification to be displayed on client machine to accept or to deny the connection.It should be automatic based upon the hostname preferably.What settings should i apply so that i can make remote desktop auto emabled on all CLD’s with no warning or acceptance messages.

What actions are you going to do?

I want that all CLD’s remote desktop should be enabled and if any user is working CLD should not be aware of if some one is taking a remote of his/her machine.
In other words i wish to monitor all agents working to make sure they are not doing any mischief.
And most important no acceptance pop-up should be displayed asking whether to accept or to deny the connection.
No yes or no on client machines direct connection through their hostname or IP to their desktop screen without any notification to user.just ot monitor doing nothing.

Thanks for help and looking forward for an answer!

In CLD 8.11 with KDE 3.5 we had a similar solution based on krdc and krfb. In KDE4 there were some problems. In KDE 4.4 I have not looked. In any case, you should try to configure krdc/krfb.

Hey Alex

Do you know in CLD in /home/ which file is responsible for storing the remote desktop settings.
My problem is i have set remote desktop settings for one user and i want to make that effective for all users logging
on to that system.In ubuntu i did the same by replacing files on /etc/skel from /home/administrator/.gconf, .gconfd, gnome2 .
So what ever settings i have done on administrator reflected on all users logging on to that system.

Please suggest the file that actually holds the remote desktop settings that i have made.


The desktop is already configured? If yes, then you can make a template for other users. Settings applied at next logon session.