Calculate Forum

Enable MuQSS in calculate-sources

Hi! I’m new here and just installed Calculate with KDE yesterday.

I installed the calculate-sources (as usual) with muqss enabled. Then, reinstalled calculate-sources. However, it’s not working properly because every time I (re)start the PC, muqss is not loading.

Doing a dmesg | grep -i muqss returns nothing. May I have to do something else? Because I found nothing in Calculate documentation, and Gentoo suggests to build the kernel.

Thanks.

using ck kernel with MuQSS here

eix ck-sources to find latest version

emerge ck-sources to install it

cl-kernel --kver=xxx to compile it

improved performance in games and desktop in general

cheers

Did it and working, but nevermind, calculate-sources 5.4.x already support muqss when enabled.

Thanks anyways.

How do you enable it?

In the /etc/portage/package.use/custom file, you can add the full name of the package and the USE flag(s) you want to enable.

© 2007-2020 Calculate Ltd.
Mastodon Mastodon