Calculate Forum

Emerge informations

[quote]!! The following binary packages have been ignored due to non matching USE:

=app-arch/bzip2-1.0.8-r1 -abi_x86_32
=sys-apps/util-linux-2.35.2 -abi_x86_32
=sys-process/procps-3.3.17 -elogind
=sys-process/psmisc-23.3-r1 -X
=app-editors/vim-8.2.0814-r100 -X
=app-office/libreoffice-6.4.7.2 kde
=net-firewall/pglinux-2.3.1_p20171006 -qt5
=net-print/cups-2.3.3-r2 -usb
=net-print/cups-2.3.3-r2 -abi_x86_32 -dbus -zeroconf
=net-print/hplip-3.20.11-r1 X
=net-vpn/networkmanager-l2tp-1.8.2 -gnome
=net-vpn/networkmanager-openvpn-1.8.12 -gtk
=net-vpn/networkmanager-pptp-1.2.8-r2 -gtk
=net-vpn/networkmanager-vpnc-1.2.6-r2 -gtk
=sys-apps/calculate-utils-3.6.9.9 -client -console -dbus -install -qt5
=sys-apps/calculate-utils-3.6.9.9 -backup -client -console -dbus -desktop -qt5
=sys-apps/calculate-utils-3.6.9.9 -client -qt5
=sys-apps/calculate-utils-3.6.9.9 -backup -client -console -dbus -desktop -install -qt5
=sys-apps/calculate-utils-3.6.9.9 -backup -client -dbus -desktop pxe -qt5
=sys-apps/lm-sensors-3.6.0 -abi_x86_32
=sys-boot/grub-2.06_rc1 -sdl
=sys-fs/ecryptfs-utils-111_p20170609-r1 -gtk
=sys-fs/eudev-3.2.10 -abi_x86_32 -introspection
=dev-libs/libltdl-2.4.6 -abi_x86_32
=media-libs/alsa-lib-1.2.3.2-r1 -abi_x86_32
=sys-libs/db-5.3.28-r4 -abi_x86_32
=sys-libs/gdbm-1.18.1-r1 -abi_x86_32
=sys-libs/zlib-1.2.11-r3 -abi_x86_32
=sys-devel/gettext-0.21 -abi_x86_32
=dev-libs/libxml2-2.9.10-r5 -abi_x86_32 -icu
=dev-libs/expat-2.2.10 -abi_x86_32
=dev-lang/python-3.8.8 tk
=dev-lang/python-3.8.8 -bluetooth
=dev-libs/libffi-3.3-r2 -abi_x86_32
=dev-db/sqlite-3.34.1 -abi_x86_32
=dev-libs/openssl-1.1.1k -abi_x86_32
=dev-libs/glib-2.66.7 -abi_x86_32 -dbus
=dev-libs/json-c-0.15 -abi_x86_32
=sys-apps/dbus-1.12.20-r1 -X -abi_x86_32 -elogind
=dev-libs/libxslt-1.1.34-r1 -abi_x86_32
=dev-python/setuptools-53.1.0 python_targets_python3_7
=dev-python/certifi-10001-r1 python_targets_python3_7
=dev-python/setuptools_scm-6.0.1 python_targets_python3_7
=sys-libs/libcap-2.43 -abi_x86_32
=sys-libs/pam-1.5.1 -abi_x86_32
=sys-auth/pambase-20201103 -elogind
=sys-devel/flex-2.6.4-r1 -abi_x86_32
=net-misc/curl-7.74.0-r2 -abi_x86_32
=app-arch/lz4-1.9.3 -abi_x86_32
=dev-libs/lzo-2.10 -abi_x86_32
=media-libs/fontconfig-2.13.1-r2 -abi_x86_32
=x11-libs/libdrm-2.4.104 -abi_x86_32
=x11-libs/libpciaccess-0.16 -abi_x86_32
=x11-libs/pixman-0.40.0 -abi_x86_32
=x11-base/xorg-drivers-1.20-r2 video_cards_nvidia
=sys-libs/binutils-libs-2.35.1-r1 -abi_x86_32
=media-libs/freetype-2.10.4 -X -abi_x86_32
=x11-libs/cairo-1.16.0-r4 -X -abi_x86_32 -opengl -svg
=net-libs/gnutls-3.6.15 -abi_x86_32
=net-misc/networkmanager-1.28.0-r1 -bluetooth -elogind -introspection -policykit
=net-misc/modemmanager-1.14.8 -elogind -introspection -policykit
=net-dialup/ppp-2.4.8-r1 -gtk
=dev-libs/popt-1.18 -abi_x86_32
=dev-libs/libgudev-234 -introspection
=net-nds/openldap-2.4.57 -abi_x86_32
=sys-apps/tcp-wrappers-7.6.28 -abi_x86_32
=sys-apps/groff-1.22.4 -X
=media-libs/gstreamer-1.16.3 -abi_x86_32 -introspection
=media-libs/gst-plugins-base-1.16.3 -X -abi_x86_32 -alsa -introspection -opengl
=media-libs/x264-0.0.20190903-r1 -abi_x86_32
=media-libs/libvpx-1.9.0 -abi_x86_32
=dev-lang/orc-0.4.31 -abi_x86_32
=media-sound/pulseaudio-13.0-r1 jack
=media-video/ffmpeg-4.3.2 video_cards_nvidia
=media-libs/lcms-2.11 -abi_x86_32 -tiff
=dev-qt/qtnetwork-5.15.2-r1 -networkmanager
=media-libs/libexif-0.6.22_p20201105 -abi_x86_32
=dev-libs/libusb-1.0.23-r1 -abi_x86_32
=net-misc/openssh-8.5_p1-r1 -X
=media-fonts/dejavu-2.37 -X
=sys-libs/libunwind-1.5.0-r1 -abi_x86_32
=sys-libs/glibc-2.32-r7 -gd
=sys-libs/cracklib-2.9.7 -abi_x86_32
=app-crypt/gpgme-1.14.0 -qt5
=dev-lang/python-2.7.18_p7 tk
=dev-lang/python-2.7.18_p7 -bluetooth
=dev-qt/qtsql-5.15.2 postgres
=app-text/ghostscript-gpl-9.53.3-r5 -X -dbus -gtk
=media-fonts/urw-fonts-2.4.9 -X
=net-libs/libpcap-1.10.0 -bluetooth -dbus
=sys-boot/plymouth-calculate-plugin-0.9.5 -gtk
=media-fonts/droid-113-r5 -X
=sys-boot/plymouth-0.9.5-r1 -gtk
=media-libs/opencv-4.5.0 cpu_flags_x86_avx cpu_flags_x86_avx2 cpu_flags_x86_avx512f cpu_flags_x86_f16c cpu_flags_x86_fma3 cpu_flags_x86_popcnt cpu_flags_x86_sse4_1 cpu_flags_x86_sse4_2 cpu_flags_x86_ssse3
=media-libs/libde265-1.0.8 -sdl
=media-fonts/liberation-fonts-2.1.2 -X
=virtual/libintl-0-r2 -abi_x86_32
=dev-util/pkgconfig-0.29.2 -abi_x86_32
=virtual/libiconv-0-r2 -abi_x86_32
=virtual/libcrypt-1-r1 -abi_x86_32
=virtual/libudev-232-r3 -abi_x86_32
=virtual/libusb-1-r2 -abi_x86_32
=virtual/jpeg-100 -abi_x86_32
=media-libs/libjpeg-turbo-2.0.6 -abi_x86_32
=dev-lang/python-3.9.2 tk
=dev-lang/python-3.9.2 -bluetooth
=dev-lang/python-3.7.10 tk
=sys-kernel/calculate-sources-5.10.26 fsync
=sys-kernel/calculate-sources-5.10.26 -desktop -themes
=virtual/libelf-3 -abi_x86_32
=dev-libs/elfutils-0.183 -abi_x86_32
=www-client/w3m-0.5.3_p20180125 -X
=www-client/links-2.21 -tiff

NOTE: The --binpkg-respect-use=n option will prevent emerge
from ignoring these binary packages if possible.
Using --binpkg-respect-use=y will silence this warning.

!!! The following binary packages have been ignored due to changed dependencies:

 app-cdr/cdrtools-3.02_alpha09-r2::gentoo
 dev-libs/libclc-0.2.0_pre20201001::gentoo
 media-libs/vulkan-layers-1.2.162::gentoo
 dev-libs/xmlsec-1.2.31::gentoo
 app-crypt/mhash-0.9.9.9-r2::gentoo
 app-editors/vis-0.5::gentoo
 app-editors/xemacs-21.5.34-r5::gentoo
 media-gfx/inkscape-1.0.2-r1::gentoo

NOTE: The --binpkg-changed-deps=n option will prevent emerge
from ignoring these binary packages if possible.
Using --binpkg-changed-deps=y will silence this warning.
[/quote]

I have been using Calculate XFCE.

How to solve this problem, thank you.

© 2007-2020 Calculate Ltd.
Mastodon Mastodon