Cl-install cannot overwrite non-directory '/run/calculate/mount/install/var/calculate/bin'


Cl-install giving the following output:

 calculate ~ # cl-install --mbr=off --hwclock=local -l sv_SE -k "Svenska" --timezone Europe/Stockholm -d /dev/sda9:swap -d /dev/sda12::ext4 -d /dev/sda10:/var/calculate:ext4 -d /var/calculate/home:/home --hostname "esprimo" -u fredmyra:all:sudo,wheel,default
Password for fredmyra: 
Repeat password for fredmyra: 
Enter password for user root
Passwords do not match
Language and locale
 * Locale: Svenska (Sverige)
 * Timezone: Europe/Stockholm (+02:00)
 * Keyboard layout: Svenska
 * Hardware clock type: local
 * Installation image: Calculate Linux Desktop Xfce 23 x86_64 20221227
Installation type
 * Allocate drive space: Use current partitions
 * UEFI boot: 
 * Mount points: 
| Disk or directory  |  Mount point  |Filesystem|Format| Size |
| /dev/sda9          | swap          | swap     | no   | 13.7G|
| /dev/sda10         | /var/calculate| ext4     | no   | 38G  |
| /dev/sda12         | /             | ext4     | yes  | 27.7G|
| /var/calculate/home| /home         |          |      |      |
 * Bootloader: no
 * Use UUID: yes
Network settings
 * Network: Manually network configuration
 * Network manager: NetworkManager
 * Addresses: 
|Interface|IP address|     Mask     |      Name      |       MAC        |
| enp0s25 | DHCP     || Intel 82567LM-3| 00:19:88:5f:e3:97|
 * Hostname: esprimo.local
 * NTP server:
 * Domain name server: Get via DHCP
 * Search domains: Get via DHCP
 * Migrating users: 
| User  |Administrator|                                      Groups                                      |
| fredmyra| Full access | audio,cdrom,cdrw,games,lp,lpadmin,plugdev,scanner,sudo,usb,users,uucp,video,wheel|
 * Use the root password to edit Grub: yes
 * Autologin: Not used
 * Encrypt user profiles: no
 * Audio system: PipeWire
 * Default audio card: HDA Intel, ALC663 Analog
 * Video driver: Intel (intel)
 * Composite: yes
 * Screen resolution: 1920x1080
 * Grub terminal: gfxterm
 * Framebuffer resolution: Auto
 * Automatically check updates: yes
 * Interval for the updates checking: 24h
 * Clean obsolete programs archives: no
 * Update other overlays: auto
 * Update packages at first boot: no

Run process? (Yes/No): y
 * Formatting the partitions ...                   [ ok ]
 * Unpacking the system image to the target ...
 * Failed to copy files from '/run/initramfs/squashfs' to '/run/calculate/mount/install':28% Time:0:01:15
 * cannot overwrite non-directory '/run/calculate/mount/install/var/calculate/bin' with directory '/run/initramfs/squashfs/var/calculate/bin'
 * Unmounting the target system volume ...                                [ ok ]
 * Failed to install the system!

Looking for help!

Try to use fresh iso.

[Thanks @RodionD , for your answer!

Do you mean to try a testing iso ?

I ask because all the isos at are from December 28, 2022 and although I can’t be 100% sure and cannot check it now whether that is the one I last tried, but I am 99% sure.

There is a small chance that I used one from December 27, but then I recently downloaded a second one which must have been from December 28.

I can always try the one from December 28 again to be 100% sure, but if that presents the same problem, would you mean I should try a testing version? I am very newbie at Calculate, although I have occasionally experimented with gentoo and funtoo for a couple years. I am hoping to become almost as comfortable here as I used to be with good old Sabayon, so I a am unsure abtout handling testing stuff.

I will try it ASAP and report.

Thanks again @ RodionD the current version was finally installed from the console mode on the Intel i5 machine. The GUI nstaller did not succeed.
I believe that my Core 2 Duo machinne with just 2 GB ram is unable to process the more recent versions of many Linux distros, so I am forgetting about that one.

I am having a few post installation problems, some of which I have seen before, but never solved. Wonder whether I could continue on this thread or should I mark it solved and start a new one.