Calculate Forum

Caps Lock button cannot make uppercase

hardware
#1

Hi, I have issue about hardware. My laptop brand HP 14-AC001TU, I’m using Calculate Linux 17 XFCE x86_64 bit.
I tried live dvd and installed Calculate Linux on my laptop, but caps lock button cannot make uppercase letter.
Can give me solution to fix it?

Thanks

#2

I solved my problem, just press Shift+Caps Lock and caps lock working

#3

Hi Muhammad,
What language do you have in the system?

#4

I’m using keyboard layout en_US.UTF-8 and languange English (US)

#5

Do you use en_US layout only?

#6

Hi…Keyboard types uppercase when caps lock not on and types lowercase when I hold down the shift key, again with caps lock not on. Even types out the symbols above the numbers like caps lock is on or shift key being held. It does the opposite of what it is supposed to do.

#7

Try Shift+CapsLock

#8

If you’re unable to turn off caps lock , you can hold Shift down for every key you type, or you can activate the on-screen keyboard xtreamporn porndollz … Let go of the shift key. If that doesn’t work, try opening up your keyboard settings and checking there.

Mastodon Mastodon