Calculate Forum

Релиз Calculate Linux Scratch 15 с KDE 5

Вышел 12 ноября 2015 г.

Мы рады сообщить о выходе новой версии дистрибутива Calculate Linux Scratch 15 с рабочим столом KDE 5!

Новая версия дистрибутива работает на фреймворке Plasma и включает базовый набор ПО рабочего окружения KDE 5, полностью портированного на Qt5. Дистрибутив можно использовать за основу построения системы на базе новой плазмы, используя как KDE-ный софт, так и другие приложения. Благодаря использованию Breeze-аналога темы для Gtk, приложения Gtk2/3 и KDE4 смотрятся как одно целое в новой плазме.

Calculate Linux работает с системой инициализации OpenRC. Репозиторий бинарных пакетов насчитывает более 2600 программ, с поддержкой полной совместимости с портежами Gentoo.

Live USB включает как открытые, так и проприетарные видеодрайверы. Поддерживается модификация образа при помощи утилит Calculate и мультизагрузка.

Система поддерживает работу с доменом Calculate Directory Server с централизованной авторизацией в LDAP и хранением профилей пользователей на сервере.

Дистрибутив доступен для загрузки для двух архитектур: x86_64 и i686.

Состав версий

  • KDE Applications 15.08.0, KDE Frameworks 5.15.0, Plasma 5.4.2, Chromium 46.0.2490.71, Konversation 1.6, Kernel 4.2.3
  • i686 - 1.73 G, x86_64 - 1.81 G

1m.png
2m.png
3m.png
4m.png
5m.png
6m.png
7m.png

Подскажите, пожалуйста, что до установить, чтобы была полная русификация в приложениях?

Обновляйте систему и русификация будет появляться. Не всё ещё локализовано.

Пароль то пользователя то рута запрашивает постоянно при подключении к вайфаю, плазма старенькая - ждём обновления

Ещё, безполезно менять тему рабочего стола в параметрах системы, с перезагрузкой всё сбрасывает по умолчанию :frowning:

В live режиме вообще падает (вылетает) Плазма.

Евгений Котиков писал(а):

В live режиме вообще падает (вылетает) Плазма.

Попробуйте выбрать проприетарный драйвер при загрузке.

Поставил себе на ноут. Всё пока неплохо, работает и крутится, красиво. Не могу никак установить погодный виджет, постоянно ругается на module

"QtQuick.XmlListModel" is not installed

В кубунте решается установкой недостающего пакета:

sudo apt-get install qml-module-qtquick-xmllistmodel

У нас, видимо, пока не судьба?

Я использую на десктопе, так как нет у меня ноутбука…

Поставил себе на ноут

Для ноутбука это тяжелая оболочка. Для стационарного ПК самое то, но не для ноутбуков! ИМХО.

Поставил себе на ноут
Для ноутбука это тяжелая оболочка. Для стационарного ПК самое то, но не для ноутбуков! ИМХО.

Ничего подобного, перелез с мате, и уже юзаю пару дней, летает быстрее и качественнее.

© 2007-2020 Calculate Ltd.
Mastodon Mastodon