Calculate Forum

Calculate arm64?

Bonsoir,

J’essaie de passer mon Raspberry pi 4 sous Calculate, actuellement j’ai une base Gentoo fiable.
je tente ce passage via la vidéo d’Adrien pour passer sous Calculate.

Mais lorsque j’essaie d’installer calculate-utils j’ai le droit à ce message:

Citation emerge: there are no ebuilds built with USE flags to satisfy “dev-python/pyxattr[python_targets_python2_7]”.
!!! One of the following packages is required to complete your request:

  • dev-python/pyxattr-0.6.0-r1::gentoo (Missing IUSE: python_targets_python2_7)
    (dependency required by “sys-apps/calculate-utils-3.6.7.29::calculate” [ebuild])
    (dependency required by “calculate-utils” [argument])
    Citation

Auriez-vous une idée du pourquoi du comment svp ?

Je vous remercie :slight_smile:

Cordialement, Skwal

Bon ben on m’a aidé en m’expliquant que Calculate n’est pas disponible pour arm64…
Est-ce prévu un jour ?

Bonjour,
j’allais dire justement que Calculate n’est pas dispo ARM
Il n’y a pas de date et ce n’est pas dans les cartons à ma connnaissance

Dommage, en espérant que ça existe un jour. En attendant j’ai installé le serveur sous Gentoo stable prêt à recevoir Calculate si possible.

Merci

© 2007-2020 Calculate Ltd.
Mastodon Mastodon