Calculate Forum

Проблемы с adobe-flash.

Всем привет. Обнаружилась проблема с flash player в firefox следующего характера — по показаниям команды eix adobe-flash версии 32.0.0.233 установлен и должен работать, но ни в расширениях, ни в плагинах firefox его не видно. Так же eix показывает что доступна версия 32.0.0.238, но при ее установке тоже ничего не происходит. Как пофиксить данную проблему?

Сначала проверье, куда “смотрит” каталог plugins. Если не по указанному пути, проверяйте содержимое nsbrowser и делайте линк туда.

ls -lh /opt/firefox/browser/plugins
    /opt/firefox/browser/plugins -> /usr/lib64/nsbrowser/plugins/
Mastodon Mastodon