Calculate🐧Forum

Actualizar a KDE Plasma 5.10.2

guide
#1

No es recomendable actualizar kde-plasma sin las habilidades necesarias. Se pueden bloquear las actualizaciones.
A día de hoy esta versión se considera inestable pero yo y varios usuarios la hemos instalado y parece funcionar perfectamente. Se instala sencillamente.

En terminal para un procesador x64:
echo “kde-plasma/plasma-meta ~amd64” » /etc/portage/package.keywords/custom && cl-update

Añadir en /etc/portage/package.keywords/custom: kde-plasma/plasma-meta ~amd64

Sale esto en consola:


* IMPORTANT: config file ‘/etc/portage/package.keywords/custom’ needs updating.
* See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
* sections of the emerge man page to learn how to update config files.
Unavailable repository ‘haskell’ referenced by masters entry in ‘/var/lib/layman/cynede/metadata/layout.conf’
— /etc/portage/package.keywords/custom 2017-06-29 13:12:42.998002328 +0200
**+ /etc/portage/package.keywords/._cfg0000_custom 2017-06-29 13:47:10.732025251 +0200
@ -2,3 +2,153@
=net-libs/nodejs-bin-6.9.4
sys-kernel/calculate-sources ~amd64
kde-plasma/plasma-meta ~amd64
+# required by kde-plasma/plasma-meta-5.10.2::gentoo
+# required by selected +# required byworld (argument)
+=kde-plasma/powerdevil-5.10.2 ~amd64
+# required by kde-plasma/plasma-meta-5.10.2::gentoo
+# required by selected +# required byworld (argument)
+=kde-plasma/kdeplasma-addons-5.10.2 ~amd64


Para confirmar presionar u

Nota: No olvidar las comillas para que lo pegue en la ruta indicada.

Mastodon Mastodon