При обновлении парсер устанавливается и удаляется. Бага или фича?

Вот уже достаточно долго при обновлении происходит следующее - сначала устанавливается
virtual/perl-Pod-Parser, потом по окончании - предлагается его удалить. Это так и должно быть?
screen3

emerge -uDNp world вытягивает virtual/perl-Pod-Parser ?

Обновление тянет perl-Pod-Parser, он зависит от app-text/po4a. Нужно удалить оба emerge -C virtual/perl-Pod-Parser app-text/po4a А потом снова запустить обновление cl-update. Нужные удалённые пакеты сами подтянутся уже с правильными зависимостями и не будут тянуть за собой perl-Pod-Parser.

Ну пока я бодро увидел, что есть проблемы с python и python-exec, после чего бодро сделал emerge -C и остался у разбитого корыта, потому как “почему-то” (хотя мог бы и догадаться ДО того) прекратил работать emerge. :wink: Теперь вопрос как восстановить статус-кво