Calculate Forum

Проблема с обновлением сервера

Всем привет,

Появляется ошибка при выполнении ‘cl-update’:

http://pastebin.calculate-linux.org/en/show/133412

Мой /etc/portage/package.mask/custom:

>=dev-java/oracle-jdk-bin-11.0.2
>=x11-libs/gtk+-2.24.32-r12
>=x11-libs/gtk+-2.24.32-r1
>=x11-libs/gdk-pixbuf-2.40.0
>=x11-libs/pango-1.42.4-r2
>=dev-libs/atk-2.32.0
=dev-python/cffi-1.13.2

И /etc/portage/package.unmask/custom:

>=media-libs/libglvnd-1.3.1
#=dev-python/cffi-1.13.2

Я замаскировал cffi его т.к. установил версию 1.14 но все равно появляются ошибки.

Сервер наверное не так критично обновлять но все же хотелось исправить эту ошибку.

Спасибо,
Витя.

Проблема решена.

Удалил пакеты которыми пользовались dev-python/cffi-1.13.2 и dev-python/cffi-1.14.0 т.к. эти версии не могли установится одновременно и создавали конфликт. Потом заново установил пакет dev-python/passlib который потянул пакеты используемые только dev-python/cffi-1.14.0 и эта одна версия cffi установилась тоже без конфликта. Теперь сервак снова обновлен.

© 2007-2020 Calculate Ltd.
Mastodon Mastodon