The problem update to Calculate 15th

When you execute the update, I can not get into the system.Three times I exercised install Calculate and then update. All three times I was happening on the laptop

Could be related to this:

Tell me what your partition table looks like and I’ll tell you what to do. Unless you know how to chroot into your system, in which case, do it, and add exec /usr/bin/startkde to your /etc/X11/xinit/xinitrc file.

When installing Calculate, I made only a / (root) partition. Previously I installed Ubuntu 15.10. Calculate worked OK with the kernel 3:18:20. When I carried out the update was installed kernel 4.2.3. And after a reboot I can not get into the system.

To raise Calculate get this picture, without figures.

If you get to the splash screen and are stuck in a bootloop, chroot into the system and then do what I said. Alternatively, and to confirm it’s kde not being started, hit ctrl+alt+f1 until you get to the login screen, once you do, login and type startx.

Before logging, the picture appears with no icon. The system only restarts. I tried the Ctrl + Alt + F1, to no avail.

The problem is part of the kernel 4.2.3. Signing up is automatic.
To Calculate the characteristic that the real problems in the functioning of the system.
Because this distribution and there are not many users.

So when you log in you get this screen with no icons correct? After hitting Ctrl+Alt+F1 did you log in to the system. The screen will keep flashing during this process, so you will need to keep hitting Ctrl+Alt+F1 every time it flashes. Once you get logged in you will need to edit your xinitrc file.

sudo nano /etc/X11/xinit/xinitrc

Then just after the line !#/bin/sh

Add the new line.

exec /usr/bin/startkde

Save and close. The next time the screen goes to flash it will start your KDE secession.

I included whats in my file in case what I’m saying is unclear.

xinitrc (929 Bytes)

When installing Calculate, I set to be automatic login.

Auto login does not matter. Did you try Ctrl+Alt+F1? Did you try the steps I listed?

Not helping the Ctrl + Alt + F1.The problem is upgrading. It has to be settled.Developers cause problems with the upgrade.Remove I Calculate.

Do you use radeon or fglrx video driver?

Is correct /etc/shadow file after update? File shouldn’t be empty or contains less 10 strings.

Resolved with the latest update.