Calculate Forum

[Solved] Ksudoku is broken

Most of the variants in Ksudoku are not available. Calculate is using kde-apps/ksudoku-18.12.3.

Upgrading to ksudoku-19.04.2 fixes the problem.

emerge -av =ksudoku-19.04.2

Mastodon Mastodon