Install disc will not boot. [SOLVED]

I have the xfce desktop iso and am trying to test it out on virtual box. I get the boot menu but any selection I make seems to just freeze vm. I have tried this also with the server and kde desktop version with the same results. Is there anything specific that needs to be set in VB for calculate linux? I cant find anything on google that addresses this and am hoping I have overlooked something simple that can be easily addressed. My VB settings are pretty basic and consistent with the settings I use for every other linux distro. Thx in advance for any suggestions or solutions to this.

Do you download the right version of calculate for the architecure of pc?

Yes. I have the “cldx-14.12.1-x86_64.iso” and am using x64 Gentoo selection under linux in Virtual Box.

The screenshot shows the vm screen and the VB settings summery.


Very strange problem certainly is a problem on your VB config because I test (my version of calculate is cls not xfce or KDE) and for me works but I also stop on a long boot process mode with the penguin that you can see on image.



Its Strange the long boot process, my suggest is to you see my pics and try to run virtualbox by terminal on windows if is possible and see if appear any message.

And as you can see on next image in my case stop on wiping /tmp memory ->


I hope that other people help you and me also.

I just tried again with the latest image (directory server this time) and boot works. Ill double check the desktop version when I get time but as of now the issue seems to be resolved with the latest .iso release (14.16).

Nice info I hope that time all works well.