git "не ест" https

Пытаюсь добавить оверлей кутима

 # layman -o http://qutim.org/gentoo/ -f -a qutim
* Running... # /usr/bin/git clone https://github.com/VladRassohkin/qutim-gentoo-overlay.git /var/lib/layman/qutim
Cloning into /var/lib/layman/qutim...
error:  while accessing https://github.com/VladRassohkin/qutim-gentoo-overlay.git/info/refs

fatal: HTTP request failed
* Failed to add overlay "qutim".
* Error was: Adding overlay "qutim" failed!

в ручном режиме

 # /usr/bin/git clone https://github.com/VladRassohkin/qutim-gentoo-overlay.git /var/lib/layman/qutim
Cloning into /var/lib/layman/qutim...
error:  while accessing https://github.com/VladRassohkin/qutim-gentoo-overlay.git/info/refs

fatal: HTTP request failed

любой другой оверлей

 # layman -a stuff
* Running... # /usr/bin/git clone https://github.com/megabaks/stuff.git /var/lib/layman/stuff
Cloning into /var/lib/layman/stuff...
error:  while accessing https://github.com/megabaks/stuff.git/info/refs

fatal: HTTP request failed
* Failed to add overlay "stuff".
* Error was: Adding overlay "stuff" failed!

Я помню, была беда связанная с openssl-1.0.0, откатился до 0.9.8 - не помогло.
Буду копать дальше.
Если кто сталкивался - делитесь, плиз, решением.