Calculate Forum

Cant upgrade system due to conflict xorg-server Mate desktop 20.6

x11-base/xorg-server:0

(x11-base/xorg-server-1.20.10:0/1.20.10::gentoo, binary scheduled for merge) USE=“elogind ipv6 kdrive udev wayland xorg xvfb -debug -dmx -doc -libressl -minimal (-selinux) -static-libs -suid (-systemd) -unwind -xcsecurity -xephyr -xnest” ABI_X86="(64)" pulled in by
x11-base/xorg-server:0/1.20.10= required by (x11-drivers/xf86-video-vesa-2.5.0:0/0::gentoo, binary scheduled for merge) USE="" ABI_X86="(64)"
^^^^^^^^^^^

(x11-base/xorg-server-1.20.8-r1:0/1.20.8::gentoo, installed) USE=“elogind ipv6 kdrive (libglvnd) udev wayland xorg xvfb -debug -dmx -doc -libressl -minimal (-selinux) -static-libs -suid (-systemd) -unwind -xcsecurity -xephyr -xnest” ABI_X86="(64)" pulled in by
x11-base/xorg-server:0/1.20.8= required by (x11-drivers/xf86-video-qxl-0.1.5:0/0::gentoo, installed) USE="" ABI_X86="(64)"
^^^^^^^^^^
(and 13 more with the same problem)

NOTE: Use the ‘–verbose-conflicts’ option to display parents omitted above

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

I did emerge -a1 =xorg-server-1.20.10 =xf86-video-vesa-2.5.0
but now i have more conflicts…when i do cl-update

© 2007-2020 Calculate Ltd.
Mastodon Mastodon