Calculate🐧Forum

Ошибка обновления - binutils

#1

Только что обнвлял систему через cl-update, и в конце предложило удалить:

Очистка системы от ненужных пакетов

  • Вычисление зависимостей …
  • Список удаляемых пакетов
  • (Deprecated) SSL support for Net::SMTP dev-perl/Net-SMTP-SSL-1.40.0
  • Утилиты, необходимые для сборки ПО sys-devel/binutils-2.30-r4

Вы хотите удалить неиспользуемые пакеты (рекомендуется)? (Yes/No): no

Я так понимаю, без binutils потом и не все обновления смогут установиться.
Может быть стоит на пакет защиту поставить?

#2

binutils ставится в разные слоты. Это значит. что во время обновления какое-то время присутсвуют обе версии, после чего cl-update предлагает удалить предыдущую версию.

#3

Проверил - действительно 2 версии стоит:

 (2.30) 2.30-r4
 (2.31) 2.31.1-r4{tbz2} ~2.31.1-r5
Mastodon Mastodon